no v140_xp nuget package

Apr 23, 2015 at 8:55 AM
Hi, when we use Visual Studio 2015, and choost v140_xp platform,there is no cpprestsdk.v140.winxp.msvcstl.dyn.rt-dyn package, so we have to use v120_xp.

Could you please add the v140_xp nuget package ? Thanks...
Coordinator
Apr 27, 2015 at 6:49 PM
Hi icexile,

Yes you are correct we are not supporting Windows XP with the v140 toolset. Visual Studio 2013 is the last version we will be supporting XP with the C++ REST SDK. If you really need to you probably could build from source by taking the Visual Studio project file from 2013 for XP and update it for the v140_xp toolset, or adjust the Windows desktop 2015 project file.

Steve