nuget timeout...

Jan 20, 2015 at 10:30 PM
On my first solution using nuget to install casablanca worked great back in August (getting 2.2.0). But now I need to add casablanca to a new solution all things being the same in my configuration (ie no extra security was added) for some reason nuget attempting to get 2.4.0 seems to time out everytime?

any suggestions on how to get it to install?
Jan 20, 2015 at 11:13 PM
Hi robyn_fry,

You could try downloading the NuGet package from the command line if you are having trouble through Visual Studio. Fundamentally I wouldn't expect it to make much difference. I took a look at the sizes and 2.4.0 is larger than 2.2.0 due to new binaries for VS2015, however in the future we will be removing the VS2012 ones so it should go back down.

According to stackoverflow it also is possible to download without the NuGet tools.

Marked as answer by roschuma on 1/26/2015 at 1:51 PM
Jan 21, 2015 at 1:50 AM
Thanks for the quick response. I had already tried the command line as that trick had worked for me in the past for other packages.

I was looking for a way to download without nuget but the nuget page suggested there was no way to do it. So thank you for the link I will take a read.

The only thing that worked for me in the end was adding a local nuget source to my nuget manager and locating the old nuget package locaed in the local cache folder. It means I am still stuck on 2.2.0 but at least it's compiling now.

I'll take a look at downloading the more recent version using the stackoverflow link.

Thanks for your time,
Jan 26, 2015 at 7:28 PM
Just wanted to say that the link worked out great for me. I think that was actually much easier then using the nuget tool.

Thanks for the help.