How to get Casablanca running in Linux?

Nov 28, 2014 at 2:28 PM
Can somebody put here step by step instructions to get casablanca working in Linux environment?

I can't event compile the most basic example.
Tried to link all the dependencies on Eclipse IDE and nothing. Tried to compile trough command line and nothing.
Tried this suggestions
and nothing.

So I would appreciate that someone in here explained in a clear way what to do and how to do it.

Thanks in advance
Dec 2, 2014 at 1:33 AM
Hi Andre,

First, what is your system configuration? Are you running Ubuntu 14.04 64-bit? Are you using gcc 4.8 (paste in the output from gcc -v)?

Second, how far have you gotten while following the compilation instructions in the documentation? Please include your error logs, otherwise we can't diagnose the problem.

If you are successfully able to compile, then try running the tests. If they all pass, then please paste in the code to your project and the command line you're using to compile & link.