does it support XP?

Aug 11, 2013 at 7:28 AM
Hi All, I have a project that is on XP(my customers are still using XP)? I have already tried C++ REST SDK, but failed. does it support XP officially? if doesn't support, how can I change it to support XP? or not easy or impossible to such things?

thanks so much,

Sean
Aug 12, 2013 at 4:49 PM
Currently, Casablanca does not support XP, we are using several APIs that are Vista+.

We are working on XP support, and some form of it is likely to be available for experimenting with in the next release. We will, however, not support development on XP, just targeting XP.

Niklas