Visual Studio is 'Busy' when running in debug with breakpoints set

Apr 23, 2014 at 8:41 PM
I have an issue with the Casablanca 2 version where when I run my application in Debug in Visual Studio 2013, VS hangs with a 'Visual Studio is Busy' notification when trying to hit a breakpoint. I am running this on Windows Server 2012. Any ideas?
Apr 23, 2014 at 10:19 PM
Note: I found a work-around at the moment. If I uninstall the NuGet package, but then link in the lib and includes the same way as with earlier versions (prior to NuGet), it debugs just fine. I'll continue investigating but if anyone knows the reason, I'd love to know and do this the right way.
Apr 30, 2014 at 6:38 PM
Hi AaronWinters,

I tried using version 2.0.0 with VS 2013 and debugging and had no trouble. I haven't heard any other complaints about debugging with our Nuget package from users. I'm not really sure what could be the problem at this point. I'm not running on Windows server, although it would be quite surprising if that was the issue.