Does it support VS2005

Dec 4, 2013 at 8:30 AM
Does ver 1.3.1 support VS2005? Thanks!
Coordinator
Dec 4, 2013 at 5:07 PM
Hi changenosh,

No it does not. VS 2012 is the lowest supported version.
Marked as answer by arturl on 12/4/2013 at 9:16 AM
Dec 5, 2013 at 2:35 AM
Even though I build it from source code in VS2005, it still does not support?
Coordinator
Dec 5, 2013 at 2:52 AM
Hi changenosh,

Yes even if you try to build the source code yourself with VS 2005 it won't work. The reason is we utilize many C++11 features and portions of the standard library that didn't exist in that version of the compiler and toolset.

Thanks,
Steve